Back to overview
Downtime
503 Service Unavailable
Jan 21 at 07:26pm CET
Affected services
HITRADIO FurgalofTeam.cz
Resolved
Jan 21 at 07:59pm CET
Problem with servers on roblox: [⌛] Pet Simulator X !, Adopt Me !, Welcome to the Bloxburg, Livetopia Sandbox, Anime Fighters, Bee Swarm Simulator and others. IS RESOLVED 21.01.2022 20:00
Affected services
HITRADIO FurgalofTeam.cz
Created
Jan 21 at 07:26pm CET
Problem with servers. This is a bug that occurred due to the most played games listed on roblox: [⌛] Pet Simulator X !, Adopt Me !, Welcome to the Bloxburg, Livetopia Sandbox, Anime Fighters, Bee Swarm Simulator and others. Repairing and upgrading servers can take more than an hour
Affected services
HITRADIO FurgalofTeam.cz